1 minute outage, 4 hr false alarm
Incident Report for Intuiface
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 15:44 CEST
Investigating
A one minute outage for API Explorer has been misrepresented as a 4+ hour outage. We’ve got some bug fixing to do! Rest assured, all systems are go after what was really just a tiny hiccup.
Posted 2 months ago. Sep 06, 2018 - 15:42 CEST
This incident affected: API Explorer.