API Explorer cannot be accessed from within Intuiface Composer.
Incident Report for Intuiface
Resolved
Version of Intuiface Composer 6.7.1 fixes the API Explorer issue
Posted Aug 26, 2021 - 10:47 CEST
Monitoring
A new version of Intuiface Composer 6.7.1 has just been released that fixes the API Explorer issue. You only need to install this Composer version with no need to upgrade your Player if 6.7.0.
Posted Aug 25, 2021 - 23:33 CEST
Update
"The development of a fix is currently being finalized. Next is extensive testing."
Posted Aug 24, 2021 - 09:27 CEST
Update
API Explorer is available for use outside of Intuiface Composer. To do so, follow the instructions posted here in our online Help Center: https://support.intuiface.com/hc/en-us/articles/4405565524754
Posted Aug 23, 2021 - 17:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2021 - 17:50 CEST
Update
We are working on a workaround for the use API Explorer.
We will post it as soon as it is ready.
Posted Aug 23, 2021 - 17:33 CEST
Identified
The issue was identified, The team is working on a fix.
Posted Aug 23, 2021 - 12:09 CEST
Investigating
API Explorer cannot be accessed from within Intuiface Composer.
The team is currently investigating the issue.

More information in one hour.
Posted Aug 23, 2021 - 11:02 CEST
This incident affected: API Explorer.