H-CMS not available due to AWS outage
Incident Report for Intuiface
Resolved
AWS solved their outage around today around 12AM UTC.

Both Intuiface H-CMS and Intuiface webtrigger API are working properly again.
Posted Dec 08, 2021 - 00:31 CET
Update
AWS outages are still in course.
It also affects Intuiface webtrigger API.
AWS is seeing signs of improvement, but we are still monitoring. Latest message from AWS, which can be found at https://status.aws.amazon.com/
Posted Dec 07, 2021 - 20:48 CET
Identified
According to Amazon - https://status.aws.amazon.com/ - the root cause has been identified. However, an ETA for full recovery cannot yet be determined.
As noted previously, this outage prevents the use of Intuiface Headless CMS. In addition, the Web Triggers API won't work.
Posted Dec 07, 2021 - 19:57 CET
Investigating
Amazon Web Services are currently experiencing an outage.
This outage affects Intuiface H-CMS. H-CMS cannot be used in Intuiface Composer and the update of an H-CMS Base is not possible.
Posted Dec 07, 2021 - 18:18 CET
This incident affected: Management Console.