Published experiences inaccessible
Incident Report for Intuiface
Resolved
We have identified the cause of this issue and the accounts affected. (This issue only affects 2% of all Intuiface accounts globally.)

We will shortly be contacting each affected account with further information.
Posted Jun 29, 2023 - 17:30 CEST
Investigating
Experiences published to the Intuiface Cloud and stored in Intuiface’s Ireland-based Amazon AWS bucket are currently inaccessible for download or for remote deployment. This outage primarily affects the accounts of Intuiface users located in the UK and Ireland.

(Intuiface automatically stores published experiences in the Amazon AWS bucket closest, geographically, to the location of the associated Intuiface account.)

We are actively investigating the issue.
Posted Jun 29, 2023 - 16:57 CEST
This incident affected: Management Console.