Headless CMS unavailable due to AWS outage
Incident Report for Intuiface
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:52 CEST
Identified
Amazon AWS has experienced a variety of service failures: https://health.aws.amazon.com/health/status
These issues are preventing global access and use of Headless CMS. It appears the problems started around 3:08pm New York.
Amazon's latest post states they've identified the cause and are working on a resolution. No timeline has been shared.
Posted Jun 13, 2023 - 21:44 CEST
This incident affected: Headless CMS (Headless CMS Web UI, Headless CMS Base Servers, Headless CMS Media Repository).