Management Console
Incident Report for Intuiface
Resolved
This incident is resolved.
Posted 8 months ago. Oct 06, 2018 - 09:19 CEST
Update
The server issue was related to an underlying hardware issue as reported by our cloud provider (AWS). We will change the underlying hardware Monday 8 October early in the morning.
Posted 8 months ago. Oct 06, 2018 - 10:30 CEST
Investigating
We are currently investigating an infrastructure issue. We will provide more details shortly.
Posted 8 months ago. Oct 06, 2018 - 09:08 CEST
This incident affected: Management Console.