Major outage on my.intuiface.com
Incident Report for Intuiface
Postmortem

The operating system for our AWS-based production servers was upgraded unexpectedly at 1am CET on 28-Oct, triggering a reboot of the servers hosting the my.intuiface.com web server. Communication between the my.intuiface.com web server and the AWS load balancer failed to work following the reboot due to a faulty web server configuration, causing the general unavailability of all my.intuiface.com services, including new license activation, access to all dashboards, license purchases, etc. We identified the issue (bad server configuration), and its fix was applied at 8:30am CET.

Our server upgrade procedure is under review and will be enhanced to prevent unexpected production server upgrades and configuration issues.

Posted Nov 22, 2022 - 17:28 CET

Resolved
The issue is fixed. A postmortem analysis will be published next week
Posted Oct 28, 2022 - 10:10 CEST
Monitoring
The issue was fixed. We are still monitoring the server to ensure everything is working properly.
Posted Oct 28, 2022 - 09:14 CEST
Identified
The cause has been identified. We are working an a fix.
Posted Oct 28, 2022 - 08:08 CEST
Investigating
We are experiencing a server issue affecting my.intuiface.com (My Intuiface). All product authentication attempts will fail, and all services hosted on the My Intuiface website are inaccessible. We will post an update once we have additional information or progress to share.
Posted Oct 28, 2022 - 06:37 CEST
This incident affected: Management Console.