Major outage on my.intuiface.com
Incident Report for Intuiface
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 19:58 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2022 - 16:28 CET
Monitoring
The issue was solved. We are continuing to monitor the situation.
Posted Feb 08, 2022 - 16:28 CET
Investigating
We are currently experiencing a server issue affecting my.intuiface.com and Analytics. More information in about 30 minutes.
Posted Feb 08, 2022 - 16:09 CET
This incident affected: Management Console.