Major outage on my.intuiface.com
Incident Report for Intuiface
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 19:39 CEST
Monitoring
A fix has been successfully applied and my.intuiface.com is back to normal. We will carefully monitor the situation over the next hour.
Posted Sep 04, 2020 - 18:52 CEST
Update
The issue affecting my.intuiface.com has been identified and we are currently applying a fix. More information in about 20 minutes.
Posted Sep 04, 2020 - 18:46 CEST
Investigating
We are currently experiencing a server issue affecting my.intuiface.com and Analytics. More information in about 30 minutes.
Posted Sep 04, 2020 - 18:35 CEST
This incident affected: Management Console.