Share & Deploy issue
Incident Report for Intuiface
Resolved
The issue was fixed.
Posted Feb 09, 2021 - 11:29 CET
Update
The issue was identified.
Posted Feb 09, 2021 - 11:22 CET
Investigating
We are currently experiencing an issue in the Share & Deploy console. During an attempt to deploy an experience on a Player, you may get the message "Your Player is older than the version of Composer used to create this experience. You must upgrade Player to run it." along with a red exclamation mark on the Player’s row.

While we are investigating and fixing this issue, you might try the following workaround: click the refresh button on the right top corner. Once performed, the red exclaim mark should disappear and you may proceed with experience deployment again. If the red exclamation mark is still showing, please refresh again.
Posted Feb 09, 2021 - 11:20 CET
This incident affected: Management Console.