Degraded mode of H-CMS
Incident Report for Intuiface
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 20:47 CEST
Monitoring
The issue seems solved on AWS side. We are continuing our monitoring of HCMS.
Posted Sep 09, 2022 - 20:15 CEST
Identified
Due to AWS issues in N-Virginia, we are currently experiencing degraded H-CMS service. Both the H-CMS application (used to edit the bases) and the download of bases by Players are impacted. We are awaiting news from AWS: https://health.aws.amazon.com/health/status and will keep you informed.
Posted Sep 09, 2022 - 19:46 CEST
This incident affected: Management Console.